Unable to connect to Network
Results 1 to 2 of 2

Thread: Unable to connect to Network

  1. #1
    Join Date
    Nov 2005
    Location
    Scotland
    Posts
    12

    Unable to connect to Network

    Medion MIM2120 AO Notebook approx. 12 months old, running XP Home with SP2.
    Netgear DG834G v.2 Router connected to a desktop computer

    Until approx. 3 weeks ago everything was working fine and the notebook was connecting with no

    trouble at all, signal strength was excellent.
    Then for no reason at all that I know of it stopped connecting though it was, and still is, finding

    the Network but won't connect.

    When using AOL to search for a modem all it comes up with is the Dial Up modem

    In Network Connections, both the Local Area Connection and the Wireless Network Connection

    have a red 'x' on them. The Wireless Network Connection has the option to Repair it, click on

    Repair and it goes through the motions then comes up with the message 'Windows could not

    finish repairing the problem because the following action cannot be completed. Connecting to the

    Wireless Network'

    I've tried using System Restore back to just before the problem occurred without success.
    I've also tried setting up a new network connection but that hasn't worked either.
    I have, of course, ran the usual spyware/malware programmes, namely AdAware and SpyBot,

    and though they both found a few nasties it hasn't made any difference.

    Any help/suggestions, as always, will be gratefully received.
    .................................................. .................................................. ....

    I originally posted this in Troubleshooting but had no replies. I hope I'm not breaking any rules my reposting it here, with a few updates.

    I have now done a full restore from the CD, as much as anything to make sure there were no hidden nasties, didn't make any difference though.

    I have, at last after several attempts, spoken to Medion Tech. Support. After going through a list of possible causes I was instructed to go to a command prompt and type in ipconfig. The reply to that was Media disconnected. He then told me that it was a problem with the Netgear router and to contact them for help. Unfortunately he did not tell me how, when I tried their email support the form I needed to complete told me the serial number of the router was invalid and told me to telephone to register. The only number I have been able to find is in the USA, I'm in Scotland so that would be rather expensive. I intended to post it on the Netgear forums but they seem to have disappeared.

    I'm now desparate for assistance, I don't know what else to do so would very much appreciate some help please.

  2. #2
    Join Date
    Nov 2003
    Posts
    5,553
    First I moved the thread back to the trouble shooting section. Also please do not start a new thread on the same subject, if a member can help they will and if you feel the need you can always post again asking for help.

    I doubt it is the router, try reading and running the tests in my sticky called the WLAN Connections. Even if the router is not working and the wireless adapter is, you should get an IP address in the 169.XX range.

    Do you have a coffee shop or hot spot nearby? If so to test to see if it is the router or the computer take it there and see if it connects.
    CWNA, CWSP, K0PBX

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •