Wireless ready laptop not recognizing networks
Results 1 to 2 of 2

Thread: Wireless ready laptop not recognizing networks

  1. #1
    Join Date
    Aug 2006
    Posts
    1

    Unhappy Wireless ready laptop not recognizing networks

    My wireless-ready laptop (802.11g) immediately connected to any available wireless network right out of the box. Whether at a cafe, library, or home it would find the available networks in range and I never had a problem connecting.

    When I lent the computer to a friend and she couldn't connect to her home network she thought she's be "helpful" and install a Belkin Wireless Network Adapter to my laptop. Since then, my laptop doesn't recognize any networks in range.

    My Wireless Network Connection now reads:
    "Not connected, Firewalled
    Broadcom 802.11g Network Adapter"

    When I try to refresh the list of available networks not a single one comes up.

    I tried uninstalling everything Belkin-related on the laptop thinking that the Wireless Network Adapter she tried to install was somehow blocking the default adapter and thus any connections.

    I've tried all the "troubleshooting" and "help" options on my computer and have had a couple other people look at it, but nothing has helped. I've been unable to use my laptop for over a month now. I'd be grateful for any suggestions at all.

    Thanks,
    ~Slicey

  2. #2
    Join Date
    Nov 2003
    Posts
    5,553
    What was the setup before the Belkin adapter was installed. Were you using the WZC to setup or configure the wireless network connections? If so, you may have to restart WZC in the services or allow WZC to act as the configuration client.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •